1.2. Requirements

The Enlightened Sound Daemon requires the following:

Linux, version 2.??? or higher. I run 2.0.34-RH5.1, but I don't think the sound API has significantly changed recently. If you find it to be incompatible with different kernel/OSS revs, let me know.

And of course, a sound device.

Currently, this only runs under Linux. Everything except recording seems to work ok on SGI/Irix soon. Reports indicate it works ok on Solaris. Ports to other platforms are requested. Basic drivers for other platforms are in the distribution, but may need work from what's in the driver_platform.c files.